Diberdayakan oleh Blogger.
Tag: ,

Contoh Konfigurasi Frame Relay Multipoint Di Packet Tracer



lama sudah aku nggak posting tutorial heheheheh.....^o^
disini saya akan mencoba melakukan konfigurasi frame relay multipoint
pada router cisco dengan aplikasi packet tracer secara sederhana.
           Apa itu frame relay....?????pasti para sahabat bertanya-tanya,,,,,*^&%@%%#@#
nah frame relay itu sendiri adalah suatu teknologi yang ada pada WAN yang di gunakan mengirimkan paket-paket data bekerja pada layer 1 dan 2 pada OSI. Setiap paket tentunya memiliki alamat dan tujuan agar paket tersebut dapat dikirimkan menggingat data yang dikirim per frame dan untuk multipoint ini sendiri merupakan metode pengiriman yang menggunkan akses 1 ke banyak jadi setiap router dapat di konfigurasikan secara langsung dari 1 ke banyak (router).

bentuk topologi yang di gunakan
ket :
dlci router bandung ke jakarta : 102
dlci router bandung ke surabaya : 103
dlci router jakarta ke bandung : 201
dlci router surabaya ke bandung : 301

untuk ip
router bandung 192.168.10.1
router jakarta 192.168.10.2
router surabaya 192.168.10.3
perlu diingat frame relay harus menggunakan DLCI sebagai koneksinya....

untukk konfigurasi DLCInya bisa di click componen cloud => config => serial 1 kemudian makuskkan nilai DLCI dan namanya


arti dari gambar diatas bahwa router bandung memili 2 DLCI yaitu 102 yang ke router jakarta dan 103 ke router 103 yang melewati se0 pada cloud. begitu juga dengan serial yang lainnya...

kemudian masuk ke config =>frame relay hubungkanlah seperti gambar dibawah ini


||===================||
|| Konfigurasi router Bandung ||
||===================||
Router>enRouter#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname bandung
bandung(config)#no ip domain lookup
bandung(config)#enable secret cisco
bandung(config)#banner motd &
Enter TEXT message.  End with the character '&'.
========================================================
router milik perusahaan nanda poenyaa,yang tidak berkepentingan dilarang masuk
========================================================
&

bandung(config)#line console 0
bandung(config-line)#logging sync
bandung(config-line)#line vty 0 4
bandung(config-line)#password cisco
bandung(config-line)#login
bandung(config-line)#exit
bandung(config)#int se 0/1/0
bandung(config-if)#ip address 192.168.10.1 255.255.255.0
bandung(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
bandung(config-if)#   
bandung(config-if)#encapsulation frame-relay
bandung(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
bandung(config-if)#frame-relay map ip 192.168.10.2 102 broadcast
bandung(config-if)#frame-relay map ip 192.168.10.3 103 broadcast
bandung(config-if)#exit
bandung(config)#exit

 ||==================||
 || Konfigurasi router jakarta ||
 ||==================||
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname jakarta
jakarta(config)#no ip domain lookup
jakarta(config)#enable secret cisco
jakarta(config)#banner motd &
Enter TEXT message.  End with the character '&'.
========================================================
router milik perusahaan nanda poenyaa,yang tidak berkepentingan dilarang masuk
========================================================
&

jakarta(config)#line console 0
jakarta(config-line)#logging sync
jakarta(config-line)#line vty 0 4
jakarta(config-line)#password cisco
jakarta(config-line)#login
jakarta(config-line)#exit
jakarta(config)#int se0/1/0
jakarta(config-if)#ip address 192.168.10.2 255.255.255.0
jakarta(config-if)#no shut

jakarta(config-if)#
%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
jakarta(config-if)#encapsulation frame-relay
jakarta(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
jakarta(config-if)#frame-relay map ip 192.168.10.1 201 broadcast
jakarta(config-if)#exit
jakarta(config)#exit

 ||==================||
 || Konfigurasi router Surabaya ||
 ||==================||




 Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname surabaya
surabaya(config)#no ip domain lookup
surabaya(config)#enable secret cisco
surabaya(config)#banner motd &
Enter TEXT message.  End with the character '&'.
============================================================
router milik perusahaan nanda poenyaa,yang tidak berkepentingan dilarang masuk
============================================================
&

surabaya(config)#line console 0
surabaya(config-line)#logging sync
surabaya(config-line)#line vty 0 4
surabaya(config-line)#password cisco
surabaya(config-line)#login
surabaya(config-line)#exit
surabaya(config)#int se 0/1/0
surabaya(config-if)#ip address 192.168.10.3 255.255.255.0
surabaya(config-if)#no shut

%LINK-5-CHANGED: Interface Serial0/1/0, changed state to up
surabaya(config-if)#
surabaya(config-if)#encapsulation frame-relay
surabaya(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/1/0, changed state to up
surabaya(config-if)#frame-relay map ip 192.168.10.1 301 broadcast
surabaya(config-if)#exit

selasai tutorial singkai ini....^^
kemudian coba konektifitasnya.....

Novian Nanda Purnama

Lahir di kota Kota Kecil bernama Kota Demak dan didik oleh kedua orang tua yang bijak,jujur,adil dan tentunya sangat baik membuat personalitas diri saya Insha Allah memiliki kepribadian yang adil,jujur dan bertanggung jawab dalam segala hal. Suka akan rivalitas dan tantangan menghadapi sesuatu yang baru, memiliki motivasi untuk terus belajar dan berkembang demi mengembangkan potensi diri guna suatu kemajuan umat dan bangsa.