Diberdayakan oleh Blogger.
Tag: ,

Contoh Konfigurasi Frame Relay Point To Point di packet tracer



Frame Relay Point To Point
untuk pengertian Frame Relay dapat dilihat di postingan saya sebelumnya dan disini saya akan mencoba membuat suatu frame relay dengan metode point to point pada router cisco di packet tracer yang sederhana.

Bentuk jaringannya di packet tracer

Topologi Jaringan
ket :
 DLCI
Bandung serial 0 102 dan 103
Jakarta serial 1 201
Surabaya serial 2 301
untuk konfigurasi DLCI pada cloud bisa dilihat di postingaku sebelumnya.

Router bandung 2 buah sub interface
- koneksi antar router
se 0/0/0.102 dengan ip 10.10.1.1/24
se 0/0/0.103 dengan ip 10.10.2.1/24
- koneksi jaringan lokal
fa 0/0 dengan ip 192.168.10.1/24

Router Jakarta
- koneksi antar router
se 0/0/0.201 dengan ip 10.10.1.2/24
- koneksi jaringan lokal
fa 0/0 dengan ip 192.168.2.1/24

Router Surabaya
- koneksi antar router
se 0/0/0.301 dengan ip 10.10.2.2/24
- koneksi jaringan lokal
fa 0/0 dengan ip 192.168.3.1/24
 

mulai saja pada router bandung

 setting hostname dan banner motdnya
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Bdg
Bdg(config)#no ip domain-lookup
Bdg(config)#enable secret cisco
Bdg(config)#banner motd &
Enter TEXT message.  End with the character '&'.
==============================================
router wilayah bandung yang tidak berkepentingan dilarangan masuk
==============================================
&
Bdg(config)#line console 0
Bdg(config-line)#logging synchronous
Bdg(config-line)#line vty 0 4
Bdg(config-line)#pass
Bdg(config-line)#password cisco
Bdg(config-line)#login
Bdg(config-line)#exit

mulai seting frame relaynya point to point

Bdg(config)#int se 0/0/0
Bdg(config-if)#encapsulation frame-relay
Bdg(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Bdg(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
Bdg(config)#int se0/0/0.102 point-to-point
%LINK-5-CHANGED: Interface Serial0/0/0.102, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0.102, changed state to up
Bdg(config-subif)#ip add 10.10.1.1 255.255.255.0
Bdg(config-subif)#frame-relay interface-dlci 102
Bdg(config-subif)#no shut
Bdg(config-subif)#exit
Bdg(config)#int se0/0/0.103 point-to-point
%LINK-5-CHANGED: Interface Serial0/0/0.103, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0.103, changed state to up Bdg(config-subif)#ip add 10.10.2.1 255.255.255.0
Bdg(config-subif)#frame-relay interface-dlci 103
Bdg(config-subif)#no shut
Bdg(config-subif)#exit

seting pada jaringan ke switch

Bdg(config)#int fa 0/0
Bdg(config-if)#ip add 192.168.1.1 255.255.255.0
Bdg(config-if)#no shut

Router jakarta

setting hostname dan banner motdnya
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Jkt
Jkt(config)#no ip domain-lookup
Jkt(config)#enable secret cisco
Jkt(config)#banner motd &
Enter TEXT message.  End with the character '&'.
=============================================
router wilayah jakarta yang tidak berkepentingan dilarangan masuk
=============================================
&
Jkt(config)#line console 0
Jkt(config-line)#logging synchronous
Jkt(config-line)#line vty 0 4
Jkt(config-line)#pass
Jkt(config-line)#password ciscoo9
Jkt(config-line)#login
Jkt(config-line)#exit

setting frame relay point to point
Jkt(config)#int se 0/0/0
Jkt(config-if)#encapsulation frame-relay
Jkt(config-if)# no shut
Jkt(config-if)#exit
Jkt(config)#int se0/0/0.201 point-to-point
Jkt(config-subif)#ip add 10.10.1.2 255.255.255.0
Jkt(config-subif)#frame-relay interface-dlci 201
Jkt(config-subif)#no shut

setting jaringan lokal
Jkt(config-subif)#int fa 0/0
Jkt(config-if)#ip add 192.168.2.1 255.255.255.0
Jkt(config-if)#no shut

Router surabaya
Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Sby
Sby(config)#no ip domain-lookup
Sby(config)#enable secret cisco
Sby(config)#banner motd &
Enter TEXT message.  End with the character '&'.
==============================================
router wilayah surabaya yang tidak berkepentingan dilarangan masuk
==============================================
&
Sby(config)#line console 0
Sby(config-line)#logging synchronous
Sby(config-line)#line vty 0 4
Sby(config-line)#pass
Sby(config-line)#password cisco
Sby(config-line)#login
Sby(config-line)#exit

setting frame relay point to point
Sby(config)#int se 0/0/0
Sby(config-if)#encapsulation frame-relay
Sby(config-if)# no shut
Sby(config-if)#exit
Sby(config)#int se 0/0/0.301 point-to-point
Sby(config-subif)#ip add 10.10.2.2 255.255.255.0
Sby(config-subif)#frame-relay interface-dlci 301
Sby(config-subif)#no shut
Sby(config-subif)#exit

setting jaringan lokal
Sby(config)#int fa 0/0
Sby(config-if)#ip add 192.168.3.1 255.255.255.0
Sby(config-if)#no shut

setelah semua di setting seperti yang diatas saatnya melakukan ip route secara dinamik agar semua node dapat terkoneksi disini saya akan mencoba menggunakan router rip versi 2

Router bandung
Bdg(config)#router rip
Bdg(config-router)#version 2
Bdg(config-router)#no auto-summary
Bdg(config-router)#network 10.10.1.0
Bdg(config-router)#network 10.10.2.0
Bdg(config-router)#network 192.168.1.0
Bdg(config-router)#exit

Router jakarta
 Jkt(config)#router rip
Jkt(config-router)#version 2
Jkt(config-router)#no auto-summary
Jkt(config-router)#network 10.10.1.0
Jkt(config-router)#network 10.10.2.0
Jkt(config-router)#network 192.168.2.0
Jkt(config-router)#exit

Router surabaya
Sby(config)#router rip
Sby(config-router)#version 2
Sby(config-router)#no auto-summary
Sby(config-router)#network 10.10.1.0
Sby(config-router)#network 10.10.2.0
Sby(config-router)#network 192.168.3.0
Sby(config-router)#exit


setelah semua selesai coba konekttivitasnya apabila tidak terkoneksi satu sama lain mohon di teliti lagi settingan diatas :)
selamat mencoba ^_^

Novian Nanda Purnama

Lahir di kota Kota Kecil bernama Kota Demak dan didik oleh kedua orang tua yang bijak,jujur,adil dan tentunya sangat baik membuat personalitas diri saya Insha Allah memiliki kepribadian yang adil,jujur dan bertanggung jawab dalam segala hal. Suka akan rivalitas dan tantangan menghadapi sesuatu yang baru, memiliki motivasi untuk terus belajar dan berkembang demi mengembangkan potensi diri guna suatu kemajuan umat dan bangsa.

0 komentar:

Posting Komentar